全部 ApiPost使用 后端 前端 接口测试 IOS Android 数据库 2022 测试技术 工具
问答 / 问答详情

求助ubuntu23.04 无法安装

ApiPost使用 262次浏览

正在读取软件包列表... 完成

正在分析软件包的依赖关系树... 完成

正在读取状态信息... 完成                 

注意,选中 'apipost7:arm64' 而非 '/home/cianyi/下载/apipost_linux_arm64_7.1.6.deb'

有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是

因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件

包尚未被创建或是它们已被从新到(Incoming)目录移出。

下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:

 apipost7:arm64 : 依赖: libgtk-3-0:arm64 但无法安装它

                  依赖: libnotify4:arm64 但无法安装它

                  依赖: libnss3:arm64 但无法安装它

                  依赖: libxss1:arm64 但无法安装它

                  依赖: libxtst6:arm64 但无法安装它

                  依赖: libatspi2.0-0:arm64 但无法安装它

                  依赖: libuuid1:arm64 但无法安装它

                  依赖: libsecret-1-0:arm64 但无法安装它

                  推荐: libappindicator3-1:arm64 但无法安装它

E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

| 0 收藏

1 个回答

咱们下载的是哪个包?

可以试试通过这个方式运行: ./apipost7 --no-sandbox

求助ubuntu23.04 无法安装

Apipost 私有化火热进行中

撰写答案

只服务于

前后端、移动端、测试人员

提问题 发布您遇到的Bug和问题,上万名大牛和开发者来帮您解决!