全部 ApiPost使用 后端 前端 接口测试 IOS Android 数据库 程序人生 测试技术 工具
问答 / 问答详情

预执行脚本在最新版本的apiPost不好使,但是在低版本是好使的。

请求接口直接失败。相同的脚本在低版本是ok的

预执行脚本在最新版本的apiPost不好使,但是在低版本是好使的。

| 0 收藏
  • 123
  • 2021-03-25 提问

4 个回答

您把data换成body

预执行脚本在最新版本的apiPost不好使,但是在低版本是好使的。

预执行脚本在最新版本的apiPost不好使,但是在低版本是好使的。


图中的 data 改成 body 就行了。

新版的请求方式有所更改。

换成 body后  接口会报错:Content type 'application/octet-stream' not supported

  • 123
  • 2021-03-25 回答

请加QQ:2184785786 看一下

中文版Postman,rap文档管理

撰写答案

开发者问答

只服务于

前后端、移动端、测试人员

提问题 发布您遇到的Bug和问题,上万名大牛和开发者来帮您解决!