全部 ApiPost使用 后端 前端 接口测试 IOS Android 数据库 2022 测试技术 工具
问答 / 问答详情

同步数据时提示“Must contain a swagger field 2.0 or 3.0”

ApiPost使用 412次浏览

1,同步数据时提示“Must contain a swagger field 2.0 or 3.0”

2、同步数据时提示“Must contain a swagger field 2.0 or 3.0”

3、然后为了不影响原始需求,尝试用其他工具导出json的方式,再在导入项目中选择对应的来源,能正常导入进去同步数据时提示“Must contain a swagger field 2.0 or 3.0”

| 0 收藏

4 个回答

是格式不对,用什么导入的,json还是源url

源url:同步数据时提示“Must contain a swagger field 2.0 or 3.0”

这个url在别的工具上可以导进去

我也是,为啥导不进去

同步数据时提示“Must contain a swagger field 2.0 or 3.0”用源文件url

Apipost 私有化火热进行中

撰写答案

只服务于

前后端、移动端、测试人员

提问题 发布您遇到的Bug和问题,上万名大牛和开发者来帮您解决!