全部 ApiPost使用 后端 前端 接口测试 IOS Android 数据库 程序人生 测试技术 工具
问答 / 问答详情

[已处理] windows客户端从3.2.3升级到5.0.X版本后,无法使用charles工具抓包

ApiPost使用 38次浏览

windows客户端从3.2.3升级到5.0.X版本后,无法使用charles工具抓包。

卸载新版本,重装旧版3.2.3,又可以继续使用charles抓包。

| 0 收藏

1 个回答

charles 中会默认开启8888 代理,相当于中间加了一层代理,当前版本由于请求重构,会后续加上proxy,谢谢您的反馈

中文版Postman,rap文档管理

撰写答案

只服务于

前后端、移动端、测试人员

提问题 发布您遇到的Bug和问题,上万名大牛和开发者来帮您解决!